UbuntuではFirefox2.0.0.5はまだ

IEとの絡みで脆弱性が見つかったFirefoxですが、2.0.0.5の登場によって、それも修正されたようですね。
Ubuntuではまだ2.0.05になっていません。まぁIEとの絡みなので、そんなに急ぐ必要はないってことでしょうかね?
07/7/20時点のUbuntuのFirefox
自分自身そんなに気にしていないので、詳しい中身が曖昧まです。IEは6でも7でも入っていれば一緒なんでしょうか?UbuntuでIE6とか動かしてる強者たちにもこの脆弱性は関係あるのかな?

今でも極まれにIEが必要な場面が出てくる。しかも、普段使わないところだったりするから、またいつの間にか忘れてて、そういえばIEじゃないと・・・なんてことにがあるからIEはやっぱり保険的にあったほうがいいのかもしれないけど・・・インストールが面倒じゃないなら入れてみるかなぁ。

そういえばDELLのサイトいつの間にか、IEじゃなくても見れるようになってましたね。Ubuntu搭載機売るんだから当たり前か。