Ubuntu8.04の問題なのか?Firefox3beta5の問題なのか?

Ubuntu8.04+Firefox3beta5の環境で、Javaプラグインがなにやらおかしいのです。

パッケージマネージャで、

  • sun-java6-bin
  • sun-java6-jre
  • sun-java6-plugin

をインストールしてあるんだけど、Firefox3beta5で「about:plugins」を確認してみると、表示されない・・・。

Javaアプレットが必要なサイトが、ぱっと思いつかないので、とりあえず「ThinkFree」を試してみると、やはり動きません。Ubuntu7.10+Firefox2の環境では動きます(PCのスペックの問題でクソ重いですが・・・)。

libjavaplugin_oji.soのシンボリックがおかしいのかなぁ?
シンボリックってどうやってやるんだ?w
ちょっと調べてみる必要がありますね。

Javaも最新版のVersion 6 Update 6が公開されたようなので、出来れば最新版を使いたいが、インストール方法がよくわからんw

Woopra」も8.04にインストール出来ないままってのも気になる所です。

[追記]

Javaのプラグインは

GCJ Web Browser Plugin (using IcedTea) 1.0

を使っているんですね・・・。Sun JavaからシンボリックはったらFirefoxが落ちて使い物にならなかったです。

Firefox3が正式版になったら状況は変わるかな?しばし様子見。