UbuntuでもFirefox3.0が適用

先ほど、Ubuntuのアップデート通知があり、中身を確認してみたらFirefox3.0が含まれていました。もう少し適用まで時間がかかると思っていたので対応が早くうれしい誤算でした。

これで心置きなく、Firefox3.0の設定に励むことができますw

利用しているもので未だ対応していない拡張はFEBEとそれに関連するCELOだけになりました。FEBEもベータ版だか開発版だかは対応しているとのことなので、もうすぐ正式に対応するでしょう。