チカッパ!でもついにPHP5に対応しそう

いろんなツールをレンサバで試そうと思っていても、動作環境には「PHP5」の文字。チカッパ!は相も変わらずPHP4のままなので、乗り換えを考えるも、レンサバの使用目的のメインであるWordPressは動いてるし、移転って面倒だしと思っていたけど、ここへ来て朗報かも?

作業日報 | チカッパ PHP5サポート間近

利用するにあたってPHP4であることを躊躇していたのでサポートに問い合わせてみたそうです。

その結果、年末に対応予定という返事をもらっていました。(上記サイトで内容を確認できます)

こちらの記事が書かれていたのが10月そして、今は12月。そろそろ「年末」という言葉を信じればインフォメーションなんかにアナウンスがきそうな感じが・・・。

なるべく早く使えるようになればいいなぁ。使えるようになったらなったで、こちら側の対応も大変そうだけどね。

“チカッパ!でもついにPHP5に対応しそう” の続きを読む