マウスが壊れたはずだったのに

ゴールデンウィーク前にセール品で購入したマウスが一月ほど前から左クリックが効かなくなりました。それだけ酷使するゲーマーなのです!というはずもなく、あまりに早いイカれっぷりです。

[amazonjs asin=”B005WMC55O” locale=”JP” title=”LOGICOOL ワイヤレス レーザー式 5ボタン  M525BC”]

保証書どこいったかなぁ、そのうち探すかとして、先週の26日金曜日に思い立ち保証書を見つけてロジクールのサポートに電話をしました。メールアドレス教えてくれたら、保証書と購入の証明になるものの写真と必要事項の記入の仕方が書いてあるメール送るから返信してねとのこと。

さっそく返信しておくと、代替品の手配できたらまたメールするよ。もうちょっと待ってねというメールがきました。週が明けて昨夜、代替品の入荷日が決まったよ。10月10日に出荷予定でそれから1〜2日くらいで到着すると思うからよろしくね。あと不具合品は住んでるとこの法令に従って破棄/処分してね。

代替品届くまで10日以上かかるのかよぉ。仕方ないから余ってるマウスでしのぎますか。不具合品を送り返さなくていいのは手間がかからないからよしとしましょう。

“マウスが壊れたはずだったのに” の続きを読む

Ubuntu をバージョン10.10にアップグレードしました

いつもなら、インストールCDを作成してクリーンインストール(/homeは残すので厳密にはクリーンインストールではありませんが)するのですが、どうにも作成したインストールCDから起動ができない状況になりました。ダウンロードしたisoファイルで、VirtualBoxでは動いていたので、ドライブが悪いのかメディア自体が悪いのかで、出来上がったメディアもやっぱりおかしいものになったと・・・。

数枚を2台のPCで作成してみましたが、やっぱりCDからインストール出来なかったので、今回初めて「アップグレード」を使ってみました。

“Ubuntu をバージョン10.10にアップグレードしました” の続きを読む

Ktai StyleとPermalink Redirect

2月あたりから、そもそもそんなにアクセスがなかったウチのブログへのアクセスが激減していることに気がつきました。記事の投稿も頻繁ではなくなってきているので、その辺りが原因かと思っていましたが、ウチのブログはではサーチエンジン経由でのアクセスが大半を占めていて、しかもそれはロングテールなものばかりです(古い記事は修正しないといけないとは思っているが・・・)。

どうもGoogleの検索結果への掲載順が下がっていることがアクセス数の減少の直接の原因のようです。そこでGoogleウェブマスターツールを覗いてみることにします。

なんと、400エラーと404エラーが山のようにあります・・・。その多くに見られるのが、

  • 400エラーの場合→/wp-content/plugins/ktai-style/inc/redir.php?_wpnonce=
  • 404エラーの場合→/wp-content/plugins/ktai_style/login.php?redirect_to=

プラグインの仕組みとかはまったく理解していないので、どういうことなのかまったくわかりません・・・。とりあえず404エラーの方に「redirect」の文字があるので、パーマリンクの変更に使っている「Permalink Redirect」との関係かなと思ってみる。

“Ktai StyleとPermalink Redirect” の続きを読む

Ubuntu 9.10でAmarokを2.2.2にしたけど

パッケージで提供されているAmarokは2.2.0でイコライザがグレーアウトされていて利用できないと書いたところFedoraではAmarok 2.2.1にてイコライザが使えるようになっているというコメントをもらったので、アップデートを待っていても、ぜんぜんバージョンが上がらないので、PPAのリポジトリを追加して2.2.1にしようとしたところ、依存関係で引っかかるらしく失敗。

Amarok 2.2.2がリリースされたということで、今度こそはと、PPAからアップデート。今回は成功。

残念ながら今回もイコライザはグレーアウトのまま機能せず。使ってるオーディオドライバーの違いでUbuntuでは使えないのかな?

イコライザはPulseAudio Equalizerで対応してるから、まぁいいです。

Amarok 2.2.0ではEQが使えないのでUbuntu自体にEQを適用する

“Ubuntu 9.10でAmarokを2.2.2にしたけど” の続きを読む

Ubuntu9.04でamarok2の音がやっぱりでない

先日の記事で、個人的にインストールする音楽プレイヤーにamarok2(9.04からデフォルトになった。足りない機能が多いので1.4を好む方が多いようです。)を挙げておいたんですけど却下ですね。

Ubuntuのバージョンアップ以前から何やら音が出なくなっていたamarok2。今回はリポジトリを追加したわけでもないので、大丈夫だろうと思っていましたが、結局、起動はするものの音が出ないという状況は変わらずでした。

同じようなことになってる方が、やはりおられるようです。

Ubuntu日本語フォーラム / 9.04にアップグレードする際の留意点

まず、amarok のバージョンが2にさせられてしまいましたが、プレイボタンを押しても「再生中」の表示は出てますが、音楽は全く再生されません。

まさにウチと同じ。対処法方として、

amarok2の音が出ない問題についてですが、KDE4の問題でもありかなり厄介です。
とりあえずの対策として、私はamarok2が使用しているバックエンドをGStreamerからXineに変更して使用しています。
変更するためには

1.Synapticよりphonon-backend-xineをインストール
2.さらにアプリケーションメニューの「追加と削除」から「KDEシステム設定」をインストール
3.KDEシステム設定を起動すると、サウンドだったか、マルチメディアだったか忘れましたが、どっかその辺にバックエンドを切り替えるメニューがありますので、GStreamerより、Xineの方を優先度を上げてください。

※ただし、Xineの方が音質が落ちますので我慢しましょうTT

「追加と削除」からインストールするものは

amarok2のアドバイスありがとうございました。
仰せの通りにしてみましたら音楽が再生されるようになりました。
(アプリケーションメニューの「追加と削除」からは、kdeで検索して、「system settings」をインストールしました。)
誠にありがとうございます。

どうやら使えるようになるらしい。

“Ubuntu9.04でamarok2の音がやっぱりでない” の続きを読む